Unvisible modules when reloading patches

Hi there!

Here i attach a screenshot of the problem, which happens sometimes, and I cannot do to it anything even if restarting the app / ipad.
So basicly the patch loads, you can see the wires, and also the sound is coming through. But the modules themselves are not there…

Have any of you encountered the same? Any solutions?

I’ve seen this several times (so for me it’s very rare), and relaunching the app or maybe just loading a patch again helped. How often does it happen to you and are you saying restarting the app doesn’t help?

1 Like

Thanks for your fast respond!

On rstart it seems to be solved yes.
I just found out that it is paralell with my other reported problem, with the unresponding knobs and sliders. - after the problem with the sliders/knobs appears, the patches wont load correctly. In worst case everything disappears…
this problem came just today for the first time.
i just refreshed OS to 14, and also was using the ipad while charging. These are my onls clues.


I’ll do more testing now, maybe it’s something new with iOS 14 as I definitely haven’t heard of the knobs problem before.

1 Like

Hi there!

Its been a while since my report and I just wanted to ask you if you have found any solution? It is quite annoying i cannot use this amazing app… :frowning:

Hi @gabor.kristof.laszlo, I’ve had a similar problem only a couple of times before and not as severe as your pic. It happened with DEXTER, I tried moving a slider and it all came back !!
So maybe try moving a slider or 2 if you haven’t tried that already and hopefully it’ll all pop back.
Good luck