{solved} Bad sync IMPROMTU Sequencers

When syncing any of the IMPROMPTU sequencers from an external clock using the Midi Input module its ALWAYS start on the down beat… two 16th notes after the clock or reset or start pulse is sent. Any ideas on how to getting these to sync properly?

Two things you could try:

  1. check the clock rate on the midi in module.
  2. Use the clocked module and run the midi clock into that then use that to clock the sequencer (this works for me if the midi rate is correct). Then you can use the run and reset outs from the clocked module to the sequencer. There is a setting on the clocked module that you can reset when stopped.

Thank you! i tried but its still the same issue. See attached.

Hell yeah!!! Actually i got it to work!!! Wuuhuu. THANK YOU!!!

1 Like

Patch the clock into the clk input rather than the bpm input and change to 24ppq. That’s always worked best for me. The bpm works great if you are using mirack as an avu3 plugin inside something like aum. Use the host sync module and patch to bpm to sync to aum.

Glad it worked for you.

There isnt a clock input on the Clocked Module or am i missing something?

Did you see the message?

Apologies. I meant change the mode to 24ppq